Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: FATAL error upgrading 1.5 to 1.6  (Read 3714 times)

0 Members and 1 Guest are viewing this topic.

eLIANT

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
FATAL error upgrading 1.5 to 1.6
« on: September 10, 2023, 10:29:32 pm »

I tried upgrading from 1.5 last year, but don't recall the failure issue.  Just attempted a fresh 1.6 install, ran update.php, and got a Fatal Error.  See image.
Anyone?  This is outside my scope.

Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: FATAL error upgrading 1.5 to 1.6
« Reply #1 on: September 11, 2023, 03:30:04 am »

You don't run update.php on a fresh install. It is only run when a version's code files have been replaced by those of a new version when performing an update/upgrade.
Logged

eLIANT

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: FATAL error upgrading 1.5 to 1.6
« Reply #2 on: September 11, 2023, 03:31:27 am »

Well, I logged out of everything, ran the update routine again...  success!

But I'm still getting the "Deprecated" messages.  See https://forum.coppermine-gallery.net/index.php/topic,80746.0.html
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.