Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: anycontent.php  (Read 2295 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 2
« on: March 01, 2006, 11:52:59 pm »

I have recently upgraded from 1.4.3 to 1.4.4 exactly as per instructions. When I run version check I get an error message relating to anycontent.php stating that "Your version of this file seems to be from an older version of Coppermine (you probably upgraded). Make sure to update this file as well." However in the upgrade instructions it states not overwrite the existing anycontent.php. What should I do?

I also receive an error message relating to and cannot resolve it despite uploading the new file to the server.


  • Guest
Pages: [1]   Go Up

Page created in 0.014 seconds with 20 queries.