Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Display User Galleries  (Read 4471 times)

0 Members and 1 Guest are viewing this topic.

Charles Scott

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 62
    • Holiday Confusion
Display User Galleries
« on: April 20, 2006, 06:05:22 pm »

I just installed my Coppermin 1.44 and it is awesome. Primarily this is for users to upload into their own galleries so there is no main gallery.

I have a question tho:

I have my categories and sub-categories with albums under the sub-categories. The album thuimbnails are not displaying on the gallery front page. The sub-categories are displaying (in text format) on the front page, but the albums under them are not showing at all unless you actually go into the sub-category.

What I want is for the front page to show all the albums in thumbnail format (except the user albums). How do I do that.

If you want to see what I am running, you can goto http://wwgallery.pcinfoman.com
« Last Edit: April 26, 2006, 03:54:30 pm by GauGau »
Logged

Charles Scott

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 62
    • Holiday Confusion
Re: Display User Galleries
« Reply #1 on: April 22, 2006, 04:42:48 pm »

Is there any answer to this?
Logged

Nibbler

  • Guest
Re: Display User Galleries
« Reply #2 on: April 22, 2006, 04:57:28 pm »

Only first level album thumbnails can be displayed, yours are too deep to be displayed on the main page.
Logged

Charles Scott

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 62
    • Holiday Confusion
Re: Display User Galleries
« Reply #3 on: April 23, 2006, 01:56:12 am »

That must be an issue with 1.4 then as I had it working that way in 1.3. It was the upgrade that changed it.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Display User Galleries
« Reply #4 on: April 24, 2006, 04:33:41 pm »

Hasn't been a feature in cpg1.3.x - you must have applied a hack to accomplish this in cpg1.3.x. Re-apply the hack.
Logged

Charles Scott

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 62
    • Holiday Confusion
Re: Display User Galleries
« Reply #5 on: April 24, 2006, 05:34:42 pm »

Possibly, I will explore that channel.

Thanks
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.