Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Completly stuck  (Read 4272 times)

0 Members and 1 Guest are viewing this topic.

usavio

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Completly stuck
« on: September 11, 2004, 09:58:18 pm »

Hi,

I am stuck on a slight issue. I some what beleive the problem will be very easy to notice and i am missing it.

On my gallery the main images and link colours have all changed, and it is causing a horizontal scroll as well.

The gallery is at usavio.com/pics

The theme is called classic

The themes images are at classic/images

One of the images that won't show is http://www.usavio.com/pics/themes/classic/images/maintitle.gif this one should be appearing behind the 'main' names like 'Random Files'

It was actually working but it stopped. I don't know what's wrong sorry.

If you can take a look at the code, and also have a look at the gallery or whatever else then feel free.

I appreciate any of your support and if you need anything else you just need to ask

Thanks
« Last Edit: September 12, 2004, 10:02:23 am by GauGau »
Logged

Nibbler

  • Guest
Re: Completly stuck
« Reply #1 on: September 11, 2004, 10:25:07 pm »

The css file isn't where the page says it is at <link rel="stylesheet" href="classic/themes/classic/style.css" />. I don't know how it got that way though. The page is so wide because you have wide pics on the front page.
Logged

usavio

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Completly stuck
« Reply #2 on: September 12, 2004, 12:02:26 am »

Thanks. It seems like you spotted the problem with no problem :D. How do i change it to work?

Thank you  :-*
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Completly stuck
« Reply #3 on: September 12, 2004, 12:06:03 am »

I'd start by putting the style.css file where it's supposed to be.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

usavio

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Completly stuck
« Reply #4 on: September 12, 2004, 12:15:48 am »

Hi :)

It's currently at themes/classic/style.css

Where should it be?

Thanks
Logged

Nibbler

  • Guest
Re: Completly stuck
« Reply #5 on: September 12, 2004, 12:19:03 am »

Check the template.html. It should say

Code: [Select]
<link rel="stylesheet" href="themes/classic/style.css" />
somewhere near the top. Change it if it doesn't
Logged

usavio

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Completly stuck
« Reply #6 on: September 12, 2004, 12:39:54 am »

Hello mate.

I have edited it accordingly but i can't see any change. I am sorry for the constant support via this topic.

Logged

Nibbler

  • Guest
Re: Completly stuck
« Reply #7 on: September 12, 2004, 12:44:05 am »

I said to change it to

Code: [Select]
<link rel="stylesheet" href="themes/classic/style.css" />
not to

Code: [Select]
<link rel="stylesheet" href="/themes/classic/style.css" />
Logged

usavio

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Completly stuck
« Reply #8 on: September 12, 2004, 12:54:45 am »

Thank you. Thank you  ;D ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.