Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Language Selection broken  (Read 3012 times)

0 Members and 1 Guest are viewing this topic.

kstuken

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Language Selection broken
« on: September 09, 2004, 05:34:09 am »

I am not sure what I did exactly, but I managed to break my language selection (CPG 1.3.2).

I had my CPG running in German and then tried to change the character coding to UTF-8. I changed the character coding option to utf-8, but did not chose the German utf-8 language file. Well, it did not work, and after that I got english. I then went back to config and tried to set back those settings, but while I can change the character coding, I cannot change the language anymore, it is stuck with "English-utf-8".

I then tried to fix it manually (by changing the "lang" value in the config table), but whether I set it to "German", "german", "deutsch", "Deutsch", or "de", I am stuck with english. Any idea on what I can do?
« Last Edit: September 09, 2004, 10:53:58 pm by GauGau »
Logged

kstuken

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Language Selection broken
« Reply #1 on: September 09, 2004, 05:44:19 am »

OK, ignore. I tinkered around a while longer, and after logging out and manually deleting the CPG cookie language selection seems to be working again. No idea what happened there, though...
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.