Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [fixed]Smiliesphp not opened in displayimage file in Nuke6.9  (Read 9523 times)

0 Members and 1 Guest are viewing this topic.

mel

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[fixed]Smiliesphp not opened in displayimage file in Nuke6.9
« on: October 24, 2003, 11:07:42 pm »

Hi all.  I have PHPNuke 6.9 and I'm running coppermine 1.1d on my site at http://www.therambler.net/ra/

I have the same problem raised by another user in this thread.  

Basically, when I click on a picture and try to open it to its full image, I get the following error message:

Warning: Failed opening 'include/smilies.inc.php' for inclusion (include_path='') in /modules/coppermine/displayimagepopup.php on line 27

What might be causing this and how can I fix it?  I understand that it must be something with the displayimagepopup.php file and line 27. Line 27 on my displayimagepopup.php reads:

if($CONFIG['enable_smilies']) include("include/smilies.inc.php");

I do have the smilies.inc.php file uploaded.  I don't mind getting rid of smilies entirely if that would work?  I saw in the 1.2 dev forums that some of the same language present in my smilies.inc.php file isn't working there and the fix was the add an include statement in displayimagepopup but that doesn't seem to help.  

Advice appreciated!

NOTE:  Until I can figure out why I'm getting the error, I have removed smilies as a comment choice in my admin config options and the error doesn't appear.  So if you head there and see no error, just keep in mind its because I'm not currently allowing smilies at all.
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
[fixed]Smiliesphp not opened in displayimage file in Nuke6.9
« Reply #1 on: October 25, 2003, 03:07:33 am »

open displayimagepopup.php and edit line 27

replace: include/smilies.inc.php
into: modules/coppermine/include/smilies.inc.php
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

mel

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[fixed]Smiliesphp not opened in displayimage file in Nuke6.9
« Reply #2 on: October 25, 2003, 11:06:40 am »

that sure did work.

thank you.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.