Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Missing config value for 'language_flags'  (Read 2724 times)

0 Members and 1 Guest are viewing this topic.

Pasci

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • bangkokrecorder.com
Missing config value for 'language_flags'
« on: August 26, 2004, 07:49:25 pm »

Hello
In the config, I tried to set the option 'Show first level album thumbnails in categories' to NO, and after clicking save, I got the following critical error message: Missing config value for 'language_flags'
What does this mean, and how can I fix it?
Actually I get this error message for ANY change, I try to make in the config. I cannot change anything at the moment.

Nevermind...I solved this problem by simply selecting NO in the display language flags option in the config :)

this thread can be deleted...
« Last Edit: August 26, 2004, 09:49:17 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Missing config value for 'language_flags'
« Reply #1 on: August 26, 2004, 09:51:48 pm »

we don't delete solved threads, as this would defeat the purpose of a support forum: the post stays, so others who search for answers to their questions might use the answer provided on a thread. Instead, I flagged this thread as "Solved".

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.653 seconds with 19 queries.