Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: double '/' in link notification comments  (Read 2734 times)

0 Members and 1 Guest are viewing this topic.

coolhead

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 28
    • ClicFoto.com.ar
double '/' in link notification comments
« on: August 25, 2004, 05:27:11 am »

When a user post a comment, i recive a notification. In the link (in the notification) to this comment have a error, for example:

http://www.domain.com//display......

to fix open 'db_input.php'
search all :
Code: [Select]
$mail_body = $msg_body . "\n\r ".$lang_db_input_php['email_comment_body'] . " " . $CONFIG['ecards_more_pic_target'] . "/" . $redirect;
and replace for
Code: [Select]
$mail_body = $msg_body . "\n\r ".$lang_db_input_php['email_comment_body'] . " " . $CONFIG['ecards_more_pic_target'] . $redirect;
Bruno
« Last Edit: August 25, 2004, 10:12:46 am by Casper »
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: double '/' in link notification comments
« Reply #1 on: August 25, 2004, 10:05:45 am »

Are you using the latest 1.3.2 version.

This was fixed, along with other such '//' problems.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.