Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: 1.2.0 - RC2 connecting with phpBB  (Read 3986 times)

0 Members and 1 Guest are viewing this topic.

cyberkode

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
    • http://www.deadlydesigns.com
1.2.0 - RC2 connecting with phpBB
« on: October 23, 2003, 03:16:42 am »

I recently download and installed 1.2.0 - RC2, and now I need a forum on my site too and I want users to not have to log in twice for them so I was wanting to get phpBB. I was wondering if there is a way to download and connect phpBB to my current 1.2.0 - RC2 coppermine installation. I hope this wasnt talked about somewhere else.
Logged
./cyberkode/www.deadlydesigns.com

cyberkode

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
    • http://www.deadlydesigns.com
1.2.0 - RC2 connecting with phpBB
« Reply #1 on: October 23, 2003, 04:16:54 am »

Why was my post moved? this is a 1.2 issue and not 1.1.1
Logged
./cyberkode/www.deadlydesigns.com

Zarsky

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 268
    • Zerr Family Website
1.2.0 - RC2 connecting with phpBB
« Reply #2 on: October 23, 2003, 04:44:34 am »

Quote from: "cyberkode"
Why was my post moved? this is a 1.2 issue and not 1.1.1


good question...and uh yes their is integration with phpbb, but it is still experimental read the docs and the readme included with the package and always follow the note below:
Logged
Read the Online DOCs, FAQ, and SEARCH the board BEFORE posting questions for help.

cyberkode

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
    • http://www.deadlydesigns.com
1.2.0 - RC2 connecting with phpBB
« Reply #3 on: October 23, 2003, 04:50:19 am »

The docs for phpBB or 1.2.0 - RC2.  I know it was talked about 1.1.x working with phpBB but i didnt see 1.2. Can I just follow the instructions that are directed toward 1.1 + phpBB for 1.2 + phpBB ?
Logged
./cyberkode/www.deadlydesigns.com

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
1.2.0 - RC2 connecting with phpBB
« Reply #4 on: October 23, 2003, 11:24:48 pm »

yes, there have been no significant changes on bbs integration between 1.1.1 and 1.2.0.

GauGau

P.S. I don't think someone moved your posting, but I'll move it now to support 1.2.0 (you're right on that!)
Logged

kimmie

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
    • http://ya-hell.com
1.2.0 - RC2 connecting with phpBB
« Reply #5 on: October 24, 2003, 06:40:37 am »

ok i am really having trouble.. im not a coder, and i do not see anything helpful in the online docs, the readme, or even at phpbb.. here's the deal.. today i installed coppermine 1.1.0 (not ported) and phpbb 2.0.6, i am not a coder at all, and just yesterday deleted my php-nuke site because it was more code than i can handle ( or understand )... i would like for my forum and my coppermine to use the same member list or database or whatever it is, but i am lucky to have gotten it installed at all... if ANYONE would be willing to help me, i have listed all of my contact info on my profile here... thank you in advance, i hope someone out there will be able to help me, i really really appreciate it :)... MY SITE
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 20 queries.