Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: [Invalid - nuked coppermine]"No Picture Was Uploaded" - Tried several solutions.  (Read 2666 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 1


We've been reading pretty heavily in this and other forums but still are unable to fix our issue. What we have is a number of individual users all with there own personal gallery. If you login as one of these users my gallery brings you to *username as it should.

Now when someone tries to upload a file greater then the default size or possibly a corrupt image (were not sure which is happening) we get the message:

No picture was uploaded !

If you have really selected a picture to upload, check that the server allows file uploads...

File: /var/www/html/modules/coppermine/db_input.php - Line: 245

At that point, it becomes impossible to upload any image small, large and then when a person clicks "my gallery" it allows them to see all the other users in the pull down.

Heres what weve tried:

1. adding temp tmp folders to the htmlroot
2. verifying file_upload from php info file (
3. adjusting max upload size from coppermine config
4. verifying chmod settings

The board can be accessed at: using UN: orange PW: orange

We've gotten it to upload files by doing a reinstall, but it appears to throw everything out of whack for all users once a bad file (too large or corrupt) is attempted to upload. Were looking for a solution that will not only allow uploading of images, but also prevent this chain reaction effect.

« Last Edit: August 20, 2004, 07:50:52 am by GauGau »

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
Re: "No Picture Was Uploaded" - Tried several solutions.
« Reply #1 on: August 20, 2004, 07:50:22 am »

you're on the wrong support board entirely. You are running "Coppermine for CMS" (aka (cpgNuke), while this board is dedicated to the standalone version of coppermine. Go to

Pages: [1]   Go Up

Page created in 0.07 seconds with 19 queries.