Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Pagination problem in 1.3.2/1.1  (Read 3228 times)

0 Members and 1 Guest are viewing this topic.

Joe Belmaati

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 65
    • http://www.belmaati.com
Pagination problem in 1.3.2/1.1
« on: August 19, 2004, 08:09:53 am »

I have done a search, but I can't find any information on the following:

I updated to 1.3.2 last night. But I am still having a pagination problem:

I am having an intermittent problem with the pagination in albums that contain more than one page. The problem persists across browser platforms. Mozilla, Firefox, Opera, Netscape, and Internet Explorer. The problem is this;

Sometimes the pagination shows the first page, but instead of page 2, page 3 etc it shows a link to coppermine photo gallery (see the attached picture.) This is an intermittent problem and happens once every, say, 5 times a page with pagination is loaded.

I have tried to re-implement the template.html file that comes with the standard package, and the problem goes away with this. However, I have mad some basic html modifications to template.html and this seems to be the problem. I have stayed away from using div tags and p tags. Does anyone have a similar problem?

Any ideas for a solution to this?

Sincerely,
Joe Belmaati
Copenhagen Denmark

(http://www.belmaati.com/images/pagination.jpg)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Pagination problem in 1.3.2/1.1
« Reply #1 on: August 19, 2004, 08:16:46 am »

you're using a cpg1.2.x theme with cpg1.3.x - you can not do that. Refer to the theme upgrade guide (theme.htm) inside the docs folder of the cpg1.3.2 package how to update your theme.

GauGau
Logged

Joe Belmaati

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 65
    • http://www.belmaati.com
Re: Pagination problem in 1.3.2/1.1
« Reply #2 on: August 19, 2004, 08:24:06 am »

I read that and followed all the steps (BTW, the online version og template.htm at sourceforge returns 404). This problem has persisted since 1.1 and is intermittent across browsers. Is there a way that I can just delete my theme directories, upload 1.3.2 themes/classic and start from scratch?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Pagination problem in 1.3.2/1.1
« Reply #3 on: August 19, 2004, 09:03:19 am »

sure thing you can delete your custom theme and start from scratch.

GauGau

P.S: Thanks for reporting the broken link, fixed it
Logged
Pages: [1]   Go Up
 

Page created in 0.044 seconds with 19 queries.