Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Trouble with CVS  (Read 6348 times)

0 Members and 1 Guest are viewing this topic.

Ron

  • Translator
  • Coppermine novice
  • **
  • Offline Offline
  • Posts: 28
Trouble with CVS
« on: August 17, 2004, 10:09:28 am »

Hi,

since a few days I am not able to retrieve the development version of Coppermine.
I get the following error message, has anything changed ?

==================

In D:\devel: C:\Program Files\TortoiseCVS\cvs.exe -q update -d -P
CVSROOT=:pserver:anonymous@cvs.sourceforge.net:/cvsroot/coppermine

cvs update: Empty password used - try 'cvs login' with a real password

cvs [update aborted]: unrecognized auth response from cvs.sourceforge.net: M PserverBackend::PserverBackend() Connect (Connection refused)

====================

It has worked before,


Ron.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Trouble with CVS
« Reply #1 on: August 17, 2004, 10:34:29 am »

no support for cvs access, currently sf.net have problems with their cvs services. When accessing web cvs, you get
Quote
Bad Gateway
The proxy server received an invalid response from an upstream server
Nothing we (the coppermine dev team) can do about this.

GauGau
Logged

Ron

  • Translator
  • Coppermine novice
  • **
  • Offline Offline
  • Posts: 28
Re: Trouble with CVS
« Reply #2 on: August 17, 2004, 10:43:39 am »

Thanks for your answer, now I know it is not my configuration.

Ron.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Trouble with CVS
« Reply #3 on: August 23, 2004, 07:58:43 am »

Web CVS access is up again.

GauGau
Logged

Hal9000

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Trouble with CVS
« Reply #4 on: October 21, 2004, 12:11:13 pm »

can you please tell me the cvs commands (linux) so i can download the cvs 1.4 version?
i made a few tries but somehow i'm having trouble!
thanks
hal
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: Trouble with CVS
« Reply #5 on: October 21, 2004, 02:45:03 pm »

Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Hal9000

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Trouble with CVS
« Reply #6 on: October 22, 2004, 01:48:48 pm »

i'm getting these errors :(

Quote
CVSROOT=:pserver:anonymous@cvs.sourceforge.net:/cvsroot/coppermine

cvs import: Empty password used - try 'cvs login' with a real password

cvs [server aborted]: "import" requires write access to the repository

Error, CVS operation failed

Logged

Nibbler

  • Guest
Re: Trouble with CVS
« Reply #7 on: October 22, 2004, 02:00:20 pm »

You shouldn't be importing anything - read the instructions properly.
Logged

Hal9000

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Trouble with CVS
« Reply #8 on: October 22, 2004, 02:05:14 pm »

sorry, i'm an idiot...
i needed a checkout hehe
it's working ;)
thanks! bye
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.