Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: WMV doesn't play  (Read 5383 times)

0 Members and 1 Guest are viewing this topic.

liddo

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
[Solved]: WMV doesn't play
« on: August 11, 2004, 07:37:13 pm »

when I try to view my WMV file , the video doesn't start



help? thanks
« Last Edit: August 17, 2004, 08:32:51 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: WMV doesn't play
« Reply #1 on: August 12, 2004, 05:40:45 am »

Post a deep link to the coppermine page in question.

GauGau
Logged

liddo

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Logged

omniscientdeveloper

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 901
Re: WMV doesn't play
« Reply #3 on: August 14, 2004, 02:48:18 am »

Can't view your videos without an account....  :-\\


-omni
Logged

liddo

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: WMV doesn't play
« Reply #4 on: August 14, 2004, 08:33:29 am »

yea..i edited it so you have to register...i was gonna make a guest acct...except I can't log out o.o
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: WMV doesn't play
« Reply #5 on: August 14, 2004, 09:24:47 pm »

you can create a test account when logged in as admin. Click on "users" in the admin menu and then "Create new user". Please understand that we (the supporters on this board) won't go through the registration process on each site just to support (giving out our email addresses on the way to thousands of pages, this way increasing spam load on our mailboxes).

GauGau
Logged

liddo

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: WMV doesn't play
« Reply #6 on: August 15, 2004, 01:39:36 am »

user = guest
pw = guest
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: WMV doesn't play
« Reply #7 on: August 15, 2004, 11:46:09 am »

http://xtasynetwork.net/fook/displayimage.php?pos=-81 works fine for me, the wmv plays as expected. Maybe you didn't configure yur media player as needed.

GauGau
Logged

liddo

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: WMV doesn't play
« Reply #8 on: August 16, 2004, 02:38:31 am »

how  should my media player be configured
Logged

skybax

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 180
    • SKYBAX Communications
Re: WMV doesn't play
« Reply #9 on: August 16, 2004, 02:58:17 am »

This is for coppermine, but it works fine and my media player wmp 9 straight out of the box from m$, you might want to redownload the latest version with windows update. You might have a codec that is messing you up.
Logged
(http://www.skybax.com/hotImage/post_footer.gif)
Don't contact me for support over PM or email unless I requested you to do so. Instead: post on the proper board.

liddo

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: WMV doesn't play
« Reply #10 on: August 16, 2004, 10:20:20 pm »

after reinstalling wmp9 it works, thanks for your help guys!

it's always a simple solution...
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.