Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [fixed] Problem installing - fails silently after pressing "Let's go"  (Read 3748 times)

0 Members and 1 Guest are viewing this topic.

greystone

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

I just tried installing coppermine. It seems like a really nifty script. Problem is that the only thing that shows after pressing "let's go" is the coppermine banner. When looking at the HTML, it stopped rendering after the first &lt/table&gt tag.

coppermine: 1.3.1
php: 4.2.2
apache: 2.0.40
mysql: 4.0.20-standard

All files chmodded to 755 and owned by my apache user. Can log in with my mysql user locally without problem.

Really weird...

Any help would really be appriciated.

Kind regards,
/Grey
« Last Edit: July 29, 2004, 08:07:45 pm by Casper »
Logged

Tarique Sani

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 2712
    • http://tariquesani.net
Re: Problem installing - fails silently after pressing "Let's go"
« Reply #1 on: July 29, 2004, 11:55:01 am »

Please provide a link to your install....
Logged
SANIsoft PHP applications for E Biz

greystone

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Logged

Tarique Sani

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 2712
    • http://tariquesani.net
Re: Problem installing - fails silently after pressing "Let's go"
« Reply #3 on: July 29, 2004, 02:06:37 pm »

http://www.hirt.se/php/coppermine/ gives

Coppermine Photo Gallery seems not to be installed correctly, or you're running coppermine for the first time. You'll be redirected to the installer. If your browser doesn't support redirect, click here.

Try reinstalling - if it does not work - PM me your database  details I will try and sort thing out
Logged
SANIsoft PHP applications for E Biz

greystone

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problem installing - fails silently after pressing "Let's go"
« Reply #4 on: July 29, 2004, 02:13:07 pm »

Seems from other posts that the solution may be to install the php-mysql rpm. Will try...
Logged

greystone

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problem installing - fails silently after pressing "Let's go"
« Reply #5 on: July 29, 2004, 02:33:28 pm »

Worked like a charm!  :D
Logged
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 20 queries.