Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: prob logging in as ADMIN  (Read 3751 times)

0 Members and 1 Guest are viewing this topic.

ourownwar

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
prob logging in as ADMIN
« on: July 24, 2004, 12:34:37 am »

i jsut ran thru the set up and got the screen to login, and wehn i log in i dont have the admin features but im sure im using the admin login i created


any idea's


its prolly a quick fix



thanx for any help


:dee
Logged

tanfwc

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 108
    • tanfwc.com
Re: prob logging in as ADMIN
« Reply #1 on: July 24, 2004, 12:52:00 am »

you need to click on Admin mode to see those feature :)
Logged
tanfwc
[ + ] My HomePage
[ + ] GuestBook
[ + ] Photo Gallery
[ + ] Free Image Hosting

jono659

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: prob logging in as ADMIN
« Reply #2 on: July 26, 2004, 11:50:39 am »

I am not getting an admin link to click, and if i click to login in the usual place i get

There was an error while processing a database query

Any clues?
Logged

tanfwc

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 108
    • tanfwc.com
Re: prob logging in as ADMIN
« Reply #3 on: July 28, 2004, 12:33:58 am »

I am not getting an admin link to click, and if i click to login in the usual place i get

There was an error while processing a database query

Any clues?

Try to reinstall it again?
Logged
tanfwc
[ + ] My HomePage
[ + ] GuestBook
[ + ] Photo Gallery
[ + ] Free Image Hosting

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: prob logging in as ADMIN
« Reply #4 on: July 28, 2004, 08:11:31 am »

when getting the error
Quote
There was an error while processing a database query
, you should always enable debug_mode to find out more about the error. Usually, you enable debug_mode in coppermine config when logged in as admin. As you're not able to go there at the moment, you'll have to switch debug_mode on manually. You need a tool like phpMyAdmin that allows manipulation of the database itself. Browse the table CPG_config, find "debug_mode" and change the value to "1". Then run coppermine again and check the debug output, post the error message (the query that actually failed) here.

GauGau
Logged

jono659

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: prob logging in as ADMIN [SOLVED]
« Reply #5 on: July 28, 2004, 11:28:59 am »

I simply started from scratch, eg wiped the mysql database re-ran install and all worked like a charm.


JonO
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: prob logging in as ADMIN
« Reply #6 on: July 28, 2004, 11:56:46 am »

@ourownwar: were you able to fix this as well?

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.095 seconds with 20 queries.