Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problem with Hardwired // 2 Categories  (Read 5854 times)

0 Members and 1 Guest are viewing this topic.

Swissvoice

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Problem with Hardwired // 2 Categories
« on: July 22, 2004, 09:36:57 pm »

Hi thre

At first I want to say a big THANKS to the people who are helping here...you helped me a lot with your professional help without that I had to open a new thread :)

But this problem is a bit more specific..

I have the version 1.3.1 with the skin hardwired and the whole thing in german.

On the right side i have a curious design error.you can see it on the image here => http://mitglied.lycos.de/schindler2000/help.jpg

Thats the first thing (in the pic it is the number 2!)..the funny thing is, that when I switch the language on english the error dissapeares O_o.


Now my second problem...i cant figure out how to adjust it that I have 2 categories on one line (also in my image) you can see it  for example here http://www.brickettphotography.com/gal/index.php

I tried many things out in the settings but nothing has helped :(

(sry for the english :( )

plz help me and greez from switzerland


ps: the sites link is http://seekamel.funpic.de/gal/  (i didnt upload all pics yet ;) )
Logged

Nibbler

  • Guest
Re: Problem with Hardwired // 2 Categories
« Reply #1 on: July 22, 2004, 10:53:07 pm »

Your first issue is likely to be caused by the german words being longer then their english equivalents, thereby distorting the page slightly.

Secondly, you can specify 2 lines in the meta albums by changing for example /random/ to /random,2/

Also we do have a one question per thread policy on this board, so in future try to keep each issue in its own thread.  :)
Logged

Swissvoice

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Problem with Hardwired // 2 Categories
« Reply #2 on: July 22, 2004, 11:31:51 pm »

Thanks for your fast help :)

Ok the problem with the "german" is solved. ;) But with the second one...

Do you mean "The content of the main page " ? If yes..here the settings like there were set

breadcrumb/catlist/alblist/random,2/lastup,2

and because i want 2 categorys on one "line" (layer?!) I changed it to
breadcrumb/catlist,2/alblist/random,2/lastup,2

but my site haven't changed :(

ps: ok.I'il not post 2 problems in one thread :> but I hope this problem will be my last one ;D

greez
Logged

Nibbler

  • Guest
Re: Problem with Hardwired // 2 Categories
« Reply #3 on: July 22, 2004, 11:35:46 pm »

It will only show 2 lines if you have enough pics there to actually need two lines. ;)
Logged

Swissvoice

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Problem with Hardwired // 2 Categories
« Reply #4 on: July 22, 2004, 11:53:16 pm »

Ah sry..we had a little communication problem because of my english :-X

I didnt mean 2 lines that you have 2 layers...i saw the composition on an other site..

(http://mitglied.lycos.de/schindler2000/help2.jpg)

that would be good  :)

is this possible or only to make with editing the code?

greez
Logged

Nibbler

  • Guest
Re: Problem with Hardwired // 2 Categories
« Reply #5 on: July 22, 2004, 11:55:44 pm »

Oh I see, config setting 'Number of columns for the album list' set it to 2.

PS nice screenshot  :)
Logged

Swissvoice

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Problem with Hardwired // 2 Categories
« Reply #6 on: July 23, 2004, 12:07:41 am »

Thats the point..I change "1" to "2" and nothing changes :( (all chmod rights are set)

ps: hehe thx..I would do very much to make you the "help" easyer :>
Logged

Nibbler

  • Guest
Re: Problem with Hardwired // 2 Categories
« Reply #7 on: July 23, 2004, 12:13:20 am »

You'd need to have more than 1 album in a category to see any difference.
Logged

Swissvoice

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Problem with Hardwired // 2 Categories
« Reply #8 on: July 23, 2004, 12:17:38 am »

YEEES :D ;D :)

Thx man you're so great! Thats what I was searching for..thx for your great support :)

what a pitty that you dont have a offtopic forum here...  would be nice  :)


greez and thx again ! 8)
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.