Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Can't Login as admin  (Read 1212 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Can't Login as admin
« on: July 15, 2023, 07:24:44 pm »

Just installed Coppermine successfully but when i try to login as Admi. it says selected user does not exist.
I called the username: -TonyU3A and I added my email address on the next screen.
Should I have put an email address and not TonyU3A as a username. Also, I had a message from Gmail saying that the email had been stopped by their spam filter, so I have added SPF text to the DNS, which should stop that. I have tried to resend the activation link but still get the selected user does not exist.  How can I resolve this problem?
Pages: [1]   Go Up

Page created in 0.015 seconds with 22 queries.