Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: CPG Debug Notice Displayed By Default  (Read 2940 times)

0 Members and 1 Guest are viewing this topic.

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 224
CPG Debug Notice Displayed By Default
« on: July 08, 2023, 05:18:18 pm »

I'm having an issue with the debug mode being displayed by default. I went into the config section and unticked the box in the Maintenance section. Gallery I'm having issues with is: https://bellaramsey.org/gallery and I'm running the latest stable version of 1.6.25.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 224
Re: CPG Debug Notice Displayed By Default
« Reply #1 on: July 18, 2023, 04:01:50 pm »

Solved it. Debug was enabled in phpmyadmin database. Logged in and clicked on gallery table. Then found debug in search, changed the "1" to a "0" now no notice is displayed. Don't know how it got turned on in the first place. Unless asked I don't display debug notices.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.