Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Failed to find block thumb_cell  (Read 2447 times)

0 Members and 1 Guest are viewing this topic.

RoadRunnR

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Failed to find block thumb_cell
« on: July 19, 2004, 02:58:38 am »

Hi.
I want to use coppermine for my site http://roadrunnr.nerdtank.org/FForg/ (I just started to put up the galery for the german version of the site, so don't wonder that the galery/galerie links in the menu don't show anything coppermine-like).
For being able to use it directly within the site instead of having it on an extra page I created an extra folder in the themes folder called FForg and copied all theme files of the classic theme there. Then I first changed the template.html which worked without problems. Next thing was the theme.php which also worked fine until some point.

I was editing the commects section and uploaded the theme.php one more time and then there appeared the following message on the screen:
Template error
Failed to find block 'thumb_cell'(#(<!-- BEGIN thumb_cell -->)(.*?)(<!-- END thumb_cell -->)#s) in :
it appears on every page of the galery. On the mainpage, the album list is shown but the random pics and the last uploaded ones are missing. When trying to view an album, no thumbnails are visible. But it does not appear, when you view an intermediate pic or a full pic.

So I opened the theme.php of the classic theme and compared it to my own theme.php but the string 'BEGIN thumb_cell' appears twice in both files so I don't know where the cause for this message might be.

Any ideas?
(The Coppermine Galery is located at http://roadrunnr.nerdtank.org/FForg/galery )

*edit*
I just uploaded my theme.php as a txt file. Thought it might be helpful. (http://roadrunnr.nerdtank.org/theme.php.txt)
Logged

RoadRunnR

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Failed to find block thumb_cell
« Reply #1 on: July 20, 2004, 01:09:40 am »

Meanwhile I found the error.. one "EOT;" got lost. Putting it back made everything back to normal.
Logged
Pages: [1]   Go Up
 

Page created in 0.058 seconds with 19 queries.