Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error when installed coppermine 1.1D  (Read 10052 times)

0 Members and 1 Guest are viewing this topic.

Charmed

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 1
    • the Dark Angels Clan
Error when installed coppermine 1.1D
« on: July 19, 2004, 01:37:17 am »

I guess I place this wrong, but there was no other place it allowed me to post it so here I go .. I have installed coppermine 1.1D to my phpnuke and I did this when it asked me for the prefix, I used the database name as prefix .. like this cpg_then the dataname .. Then I clicked to install and it came up a table and everything showed green ( the small buttons ) so well then all was done .. I checked it one more time to be sure then it gaved me this one :

The installer is locked
ERROR  
The install/upgrade has already been run successfuly for "coppermine" and is now locked.  


And when I try to click the configuration it give me this one :

Template error
Failed to find block 'file_line'(#(<!-- BEGIN file_line -->)(.*?)(<!-- END file_line -->)#s) in :

So now I can't do anything else :(

Hope someone can help me out. If not here, then my email adress is TwACharmed@hotmail.com, I need this one to work kinda asap, but now I going to sleep and sorry for my bad english and that I prolly have posted this one at wrong place.

Logged
The Angel Of Love

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Error when installed coppermine 1.1D
« Reply #1 on: July 19, 2004, 01:43:51 am »

If you want support for the CMS version of Coppermine, go to http://www.nukephotogallery.com.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

shadow_5678

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Error when installed coppermine 1.1D
« Reply #2 on: June 01, 2005, 03:42:15 pm »

i need help but the site doesnt work?

Is there any way to use the hardwired theme? It worked in cpg133 but when i tried to install the theme on cpg for nuke i get the error

Code: [Select]
Fatal error: Cannot redeclare pageheader() (previously declared in /home/shadow/public_html/nuke/system/modules/coppermine/include/functions.inc.php:184) in /home/shadow/public_html/nuke/system/modules/coppermine/themes/hardwired/theme.php on line 725
Any help is apreciated!

~ash
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Error when installed coppermine 1.1D
« Reply #3 on: June 01, 2005, 04:34:42 pm »

the nuke developers have moved on to http://cpgnuke.com
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 18 queries.