Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Search New Files  (Read 193 times)

0 Members and 1 Guest are viewing this topic.

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 212
Search New Files
« on: November 22, 2022, 05:02:16 pm »

Hello:

I'm having an issue on one of my galleries located here: https://david-berry.org/gallery that is running the current stable version of 1.6.20.

The issue I'm having is that I added some images to the gallery the way I've always done, but when I go into the Search New Files screen to batch add them to an album, I click on the album but after the click it goes back to the index.php page. There aren't any "images" to put into the albums. I have two screenshots I'll add and that will explain more of what I'm talking about.

One thing in the second screenshot, it is NOT the use of the hyphens in the file names. I've been doing that since I began building CPG galleries so I doubt that's the issue. I just don't get what's going on now.

Thanks in advance.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.