Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Division into albums is lost  (Read 377 times)

0 Members and 1 Guest are viewing this topic.

raba

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Division into albums is lost
« on: October 02, 2022, 03:24:46 pm »

Hello,

I created three albums and shared them with another group to view.

When members of the other group view the images, they no longer see the album structure, but only all the images. There is no more division into albums.

Am I doing something wrong?

Thanks
Ralph
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1928
Re: Division into albums is lost
« Reply #1 on: October 02, 2022, 04:21:44 pm »

Please PM me a link to your gallery and an administrator login.
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1928
Re: Division into albums is lost
« Reply #2 on: October 02, 2022, 07:15:53 pm »

I created myself as a user in that group and I have no problem viewing the albums.
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1928
Re: Division into albums is lost
« Reply #3 on: October 02, 2022, 10:22:40 pm »

I think I may know what is happening. You (or someone) may be clicking on the name of the uploader/category rather than on the thumbnail image for the category ... it makes a difference.
Logged

raba

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Division into albums is lost
« Reply #4 on: October 03, 2022, 01:32:22 pm »

Hi ron4mac,

thank you for the message. It helped a lot.

In the meantime, as admin, I created new categories and moved albums back and forth.

Unfortunately, I can now only upload images effectively as admin.

I don't know if it's because of the categories. In any case, it was working recently. When a normal user who created the albums tries to upload, it does look like the images are uploaded. There is no error message, but when the result is displayed after uploading, it says "Not confirmed" in red under the images (see attached screenshot).

The images are not displayed in the album. As admin I can upload the images without any problems.

Best Regards,
Ralph
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1928
Re: Division into albums is lost
« Reply #5 on: October 03, 2022, 03:17:25 pm »

You have some permissions set that cause uploads to have to be confirmed by an administrator. (there will be a menu item for that you will see when you login as admin)
Or you can turn off the options for admin approval of uploads.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.