Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Thumbnail Sharpening help  (Read 1872 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Thumbnail Sharpening help
« on: July 28, 2022, 12:30:24 pm »

Hi there. I just installed a fresh copy of Coppermine on my local server and it's all working fine except for the sharpening tool, no matter the settings I put in there, nothing happens to my thumbnails after I update them/upload new. It's not a cache problem as I have tried even deleting the thumbnails in the host folder and updating them again after that with Admin Tools. I have GD Version 2x, I have no choice of anything else. This worked fine on a previous install a few months ago on my local server. Lost it all so here I am redoing it all but for some reason it's not working the same this time. I do have the unsharpen mask ticked and set to 500% sharpen with nothing happening.

Any help appreciated.  :)
Pages: [1]   Go Up

Page created in 0.015 seconds with 20 queries.