Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: CPG1.5 flash media player has error on cpg1.6  (Read 736 times)

0 Members and 1 Guest are viewing this topic.

steverosenblum

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
CPG1.5 flash media player has error on cpg1.6
« on: June 07, 2022, 11:00:16 pm »

I just tried to install flash media player cpg1.5x ver 2.1 onto cpg1.6 and got the following error message
Fatal error: Uncaught Error: Call to undefined function mysql_result() in /home4/rosenblu/public_html/coppermine/plugins/flash_media_player/codebase.php:199 Stack trace: #0 /home4/rosenblu/public_html/coppermine/plugins/flash_media_player/codebase.php(233): fmp_update_filetype('mp4', 'movie') #1 /home4/rosenblu/public_html/coppermine/include/plugin_api.inc.php(307): fmp_install(true) #2 /home4/rosenblu/public_html/coppermine/include/plugin_api.inc.php(452): CPGPluginAPI::action('plugin_install', true, 'new') #3 /home4/rosenblu/public_html/coppermine/pluginmgr.php(495): CPGPluginAPI::install('flash_media_pla...') #4 {main} thrown in /home4/rosenblu/public_html/coppermine/plugins/flash_media_player/codebase.php on line 199
Is there a fix?
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4858
    • Windsurf.me
Re: CPG1.5 flash media player has error on cpg1.6
« Reply #1 on: June 09, 2022, 09:55:06 pm »

Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.