Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: will v1.5 run under PHP Version 7.4.28  (Read 344 times)

0 Members and 1 Guest are viewing this topic.

jimnyc1

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
will v1.5 run under PHP Version 7.4.28
« on: May 28, 2022, 10:54:23 pm »

I am upgrading a cpg 1.4.26 installation in a 2-step process. Upgrading to cpg 1.5.x is the first step. The existing cpg installation stopped running when the host upgraded to PHP Version 7.4.28. My question is can I follow the normal 1.4 to 1.5 upgrade path under this version of PHP?
Thank You!
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1835
Re: will v1.5 run under PHP Version 7.4.28
« Reply #1 on: May 29, 2022, 03:16:05 am »

You can not use PHP 7 to upgrade from CPG 1.4 to CPG 1.5.  Many hosts provide some method to revert to PHP 5.x so you can take those steps.  CPG 1.6.x must be used with PHP 7 and later.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.