Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: PHP does not have active MySQL support  (Read 1068 times)

0 Members and 1 Guest are viewing this topic.

christophe33

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
PHP does not have active MySQL support
« on: August 26, 2021, 09:11:19 pm »

hello, my name is christophe from france, i'm 53 years old and my apologies for my english, i'm trying to make a website with coppermine, voila!
but I am facing an error
I'm sure it has already been posted but I can't find it !!!
my error message is:

............................... The following errors have been encountered and need to be fixed first:
PHP does not have active MySQL support ........................

I do not understand, I am a beginner !!!
thank you for your help because I don't know what to do.
best regards christophe
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1731
Re: PHP does not have active MySQL support
« Reply #1 on: August 27, 2021, 01:31:03 am »

First of all, you should be installing CPG 1.6.x, not CPG 1.5.x  - https://forum.coppermine-gallery.net/index.php/topic,79168.msg383813.html#msg383813
Are you installing on your own server? If so, you need search for how to install php-mysqli on your server platform.
If you are using a hosting account, your hoster has not configured it properly ... let them know about the situation.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.