Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: main photo format doesn't appear in 1 category  (Read 363 times)

0 Members and 1 Guest are viewing this topic.

ChrisP.

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
main photo format doesn't appear in 1 category
« on: August 10, 2021, 12:47:48 pm »

I don''t know if this is the right place in this forum, but it is regarding visuals.

I just upgraded to cpg 1.6, because of an upgrade  of pHp on my server to 7.3

Strange enough everything seems to be ok, but in one subcategory the photos appear as a filmstrip but no in the mainformat of 400.
There is only a smal box visible where the picture should be.
You can see this here: http://nngfotoalbum.west-papua.nl/displayimage.php?album=144&pid=9490#top_display_media

Has someone a clue?

Thanx,
Chris
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1730
Re: main photo format doesn't appear in 1 category
« Reply #1 on: August 10, 2021, 03:57:58 pm »

It would seem there is some issue with PHP determining the size of some of your intermediate images. You could turn off using a transparent overlay in Config -> Image View or you could try using the Admin Tools to regenerate the intermediate images for the effected album(s).
Logged

ChrisP.

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: main photo format doesn't appear in 1 category
« Reply #2 on: August 10, 2021, 04:36:35 pm »

Thank you very much ron4mac.
I turned off the transparent overlay and the issue was solved.
Thanx again.
Chris.

P.S. I have another issue about ecards.
I make another Topic, because this one is solved.

Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 21 queries.