Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Warning your browser does not accept script's cookies  (Read 365 times)

0 Members and 1 Guest are viewing this topic.

ayaba

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Warning your browser does not accept script's cookies
« on: July 29, 2021, 08:20:41 pm »

I have done a update on two of my sites to .12 the other day and as of today I got the message "Warning your browser does not accept script's cookies" when trying to log in to both of them. the 3 I have not done yet are fine so its something to do with the update. I use chrome I did try on IE and they are working fine then so something it not right with chrome, I did try going into setting and trying to play with the cookies in there but nothing. So i'm trying on here if any one has a solution.
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1713
Re: Warning your browser does not accept script's cookies
« Reply #1 on: July 30, 2021, 12:37:41 pm »

Did you upgrade the two sites from CPG 1.5.x to 1.6.12?
Had you used the cookie consent plugin on your sites?
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.