Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Cannot create new album  (Read 793 times)

0 Members and 1 Guest are viewing this topic.

dcarr

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Cannot create new album
« on: July 24, 2021, 10:32:24 pm »

Hi, I've been running 1.6.09 for about a year now, with no problems.  Today, I attempted to add a new album to an existing category and nothing happens.  The action spinner spins, but no new album appears.  I've tried to do the same in different categories, and its the same thing.  I CAN create categories, but with a new album, nothing happens.  Thanks in advance.
Logged

dcarr

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Cannot create new album
« Reply #1 on: July 24, 2021, 10:50:41 pm »

Let me add:  I did see another post asking the same question, but his was related to an upgrade from 1.5 to 1.6, my first an donly install was 1.6
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1730
Re: Cannot create new album
« Reply #2 on: July 25, 2021, 01:50:28 pm »

Is there some change you made to your gallery before this started to happen (new or changed theme | new plugin)?

A link to your gallery would help us help you.
Logged

dcarr

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Cannot create new album
« Reply #3 on: July 25, 2021, 01:58:30 pm »

No, have not changed a thing since the last time I added albums.  It is very odd, but any help would be appreciated.  Its debcarr54.com/CPG  I just tried to set up a test user, and got this message as well: 
 
While executing query 'INSERT INTO cpg16x_users (user_regdate, user_profile6) VALUES (NOW(), '')' in usermgr.php on line 1006
database error: 1364 : Field 'H5ss_cfg' doesn't have a default value

I'll message you my admin login details
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1730
Re: Cannot create new album
« Reply #4 on: July 25, 2021, 02:42:11 pm »

Your host has upgraded their database software ... which is causing errors because of some legacy structures that are in your CGP database. If you can PM me credentials for your hosting account (host/username/password), I will make needed corrections. If okay with you, can I also update the slideshow plugin (I know there had been past discussion regarding that)?
Logged

dcarr

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Cannot create new album
« Reply #5 on: July 25, 2021, 02:49:47 pm »

Ahh, ok sure.  And yes, we had spoken regarding slideshow.  I did get it to work, and it has caused no problems, but see fit to do what you need.  Do me a favor though, and let me know what you did, briefly.  I appreciate your help.  Message on the way.

Debbie
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1730
Re: Cannot create new album
« Reply #6 on: July 25, 2021, 04:30:52 pm »

Your gallery should be back to functioning normally. I corrected the database fields that were incompatible with the new database software. And I updated the slideshow plugin to 1.4.6.
Let me know whether you have any further issues.
Logged

dcarr

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Cannot create new album
« Reply #7 on: July 25, 2021, 04:49:35 pm »

Well, I do appreciate that very much.  That was really nice of you to do that for me.  Thank you.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 22 queries.