Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Images not showing  (Read 315 times)

0 Members and 1 Guest are viewing this topic.

tommytomato

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
    • http://gallery.rockinghamgateway.com/
Images not showing
« on: April 15, 2021, 02:05:17 pm »


I've been at it a while to trying rebuild my site, I've got it up and running and I'm able to login, I've ran the update and every thing is find, repaired tables in phpmyadmin all ok

this is what i get now, all albums are there with their files
Logged

tommytomato

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
    • http://gallery.rockinghamgateway.com/
Re: Images not showing
« Reply #1 on: April 15, 2021, 03:36:06 pm »

got most of it up and running now, most images and thumbs are working but some times some thumbs are not working, any ideas
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4799
    • Windsurf.me
Re: Images not showing
« Reply #2 on: April 15, 2021, 05:40:55 pm »

Are the same thumbs not working every time? If so rebuild them using the admin tools.

If sometimes the same thumb works and other time not then there could be a number of issues, such as cache on your server or browser.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.