Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Passer de version 1.5.48 à version 1.6.10  (Read 954 times)

0 Members and 1 Guest are viewing this topic.

leblaireau77280

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Passer de version 1.5.48 à version 1.6.10
« on: March 17, 2021, 05:51:17 pm »

Bonjour
Je suis à train de mettre à niveau mes galeries coppermine
J'en avais qui était sous cpg 1.4.19 je les ai donc migrer vers cpg1.5.48 sans problème (j'ai suivi la doc)
Par contre pour passer à la version 1.6.10 (pour avoir le php7) j'ai fait de même : sauvegarde de la base, sauvegarde du répertoire albums , les fichiers include/config.inc.php et anycontent.php. Je met la version 1.6.10 sur le serveur, le répertoire albums puis les les 2 fichiers config.inc.php et anycontent.php. Puis je lance mon fichier update.php et là j'ai cette erreur
Parse error: syntax error, unexpected ':' in /home/www/*************/web/mon_repertoire_coppermine/update.php on line 451
J'ai regardé à cette ligne : apparemment rien d'anormal dans la syntaxe !!
Quelqu'un a-t-il déjà eu cet erreur et comment la cordialement ?
Vous remerciant par avance
Cordialement
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1838
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.