Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: For infos about PHP 7.4 with coppermine 1.6.10  (Read 225 times)

0 Members and 1 Guest are viewing this topic.

Phil85

  • Coppermine regular visitor
  • **
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 71
    • Photos et panoramas
For infos about PHP 7.4 with coppermine 1.6.10
« on: February 06, 2021, 05:11:57 pm »

Hello everyone,
I updated from coppermine 1.6-09 to 1.6.10 last weekend, and it worked first and then later in the week (can't say exactly when) but the page has coppermine has stopped working very strange, with this message:

"Service Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later. "

I had upgraded my PHP version from 7.3 to 7.4 the only concern is when before the update or after. Well, I contacted my host thinking of another problem but apparently it was not, he modified the PHP version from 7.4 to return to 7.3 and that solved the problem. This post to keep you posted in case it helps other users.

Have a good week-end at all
Philippe
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4799
    • Windsurf.me
Re: For infos about PHP 7.4 with coppermine 1.6.10
« Reply #1 on: February 06, 2021, 08:12:10 pm »

Sounds more like a host issue and their implementation of PHP7.4.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.