Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Bridged gallery is not speaking to forum  (Read 546 times)

0 Members and 1 Guest are viewing this topic.

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Bridged gallery is not speaking to forum
« on: February 02, 2021, 04:02:27 am »

Bridged to SMF 2.0.17
CPG: 1.6.09
http://www.thefantasiesattic.net/attic/cpg/

I found that with this update it no longer behaves correctly if the DB is not in the forums DB, I downloaded the DB then uploaded the contents to the forum's DB but if I remove the original separate DB for the gallery then it won't appear.

How do I get the gallery to work correctly again? It works but anything that has to do with the bridged database then  I get a database error.

What do I need to do?


Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Bridged gallery is not speaking to forum
« Reply #1 on: February 02, 2021, 05:54:38 am »

If you moved the DB to the same as the forum then you need to adjust a few things accordingly. First your include.config.inc.PHP has to be edited to point to the correct DB. Then run update.PHP and see if that fixes your errors. Disable bridging before you do any of this then re-apply the bridge once you have confirmed CPG is working correctly.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: Bridged gallery is not speaking to forum
« Reply #2 on: February 02, 2021, 10:14:21 pm »

I thought about the bridge part and tried to get in there and the silly thing won't let me, I even followed the instructions to getting into bridge and that won't work. I will try again and hope it behaves otherwise I might need to reinstall it fresh...yuck and this shows you how lazy I can be...LOL
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.