Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgraded, now white box where gallery should be  (Read 119 times)

0 Members and 1 Guest are viewing this topic.

desperatefans

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Upgraded, now white box where gallery should be
« on: June 30, 2020, 10:52:57 am »

http://katharineisabelle.org/gallery/index.php

My team and I recently manually installed the newest version (and uploaded the old backup database we had to get the site going again, it was 1.5), added the info to the config.inc after removing the sample in the file title, ran the upgrader via update.php and everything was going well with no issues until about an hour ago I noticed in the /admin.php that the URL of your Coppermine gallery folder was still set to our old URL. I changed it to te new one as we no longer own the old domain and suddenly everything but the gallery table itself shows up. All of the files, categories, albums are all still there according to the phpmyadmin but nothing is appearing.

It's just an empty white box (on mobile) and only shows the layout (as seen in the attachment) on desktop. I even tried changing the value back to the old URL but nothing. What's happened? I've been using CPG for over a decade and have never seen this before.

Any help would be great, cuz I tried searching and came up with nothing.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1535
Re: Upgraded, now white box where gallery should be
« Reply #1 on: June 30, 2020, 02:16:28 pm »

Check Config->Album list view->The content of the main page.

It should be something like:
Code: [Select]
breadcrumb/catlist/alblist/lastalb/random,2/lastup,2
Logged

desperatefans

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Upgraded, now white box where gallery should be
« Reply #2 on: June 30, 2020, 05:22:48 pm »

First off, that did fix it though I don't know why that's what broke it since I didn't change that. So thank you for that.

This is what it was when I went to look at it: LASTALB,2/BREADCRUMB/CATLIST/ALBLIST/RANDOM,2

Could it have been because it somehow capitalized itself that it broke?
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.