Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Thumbnail and picture issue  (Read 452 times)

0 Members and 1 Guest are viewing this topic.

Milla_

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Thumbnail and picture issue
« on: April 20, 2020, 05:03:58 pm »

Hi!

I was updated my gallery to latest version (m-jovovich.org/Gallery) and after this came many problems with my thumbnails and full-size images. I was traying to install some plugins, re-load .php files and use "replace file" plugin (it helps a little, but if I refresh page with replaced pictures some picture issue came again). I add screenshot of issue.

Mby I did not update gallery correctly :/

Sorry if this topic was posted not in the right category.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1535
Re: Thumbnail and picture issue
« Reply #1 on: April 20, 2020, 06:23:15 pm »

Did you resolve your problem(s)?  It all seems okay to me ...
Logged

Milla_

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Thumbnail and picture issue
« Reply #2 on: April 20, 2020, 06:54:19 pm »

No :/ not all pictures have this problem only some and I does not know why :-[
example - http://m-jovovich.org/Gallery/displayimage.php?album=1807&pid=43908#top_display_media
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1535
Re: Thumbnail and picture issue
« Reply #3 on: April 20, 2020, 07:49:11 pm »

It looks fine to me!

Maybe problem with your computer cache?
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4707
    • Windsurf.me
Re: Thumbnail and picture issue
« Reply #4 on: April 20, 2020, 10:54:17 pm »

I agree, looks like a cache issue, or maybe even a local hardware fault. I have looked through your gallery and all shots look fine for me.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Milla_

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Thumbnail and picture issue
« Reply #5 on: April 21, 2020, 09:57:49 am »

Hm, Thank you :) I will try to search problem in cache or computer. If it does not help I write again :)
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 22 queries.