Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't set default upload method.  (Read 499 times)

0 Members and 1 Guest are viewing this topic.

Outlaw Photos

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Can't set default upload method.
« on: April 03, 2020, 02:35:33 am »

have the arrow but no options.  switched over 3 other galleries with no issues... not sure.. 
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1572
Re: Can't set default upload method.
« Reply #1 on: April 03, 2020, 04:12:20 am »

The upload methods come from plugins.
The plugins, upload_h5a, upload_swf and upload_sgl must be in the plugins folder.
Logged

Outlaw Photos

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Can't set default upload method.
« Reply #2 on: April 03, 2020, 12:07:55 pm »

thank you for the reply.. all seem to be in the plugin folder and look to be up to date..
Logged

Outlaw Photos

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Can't set default upload method.
« Reply #3 on: April 03, 2020, 12:37:37 pm »

Running the debug.. they show in other Galleries but do not show in this one...
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1572
Re: Can't set default upload method.
« Reply #4 on: April 03, 2020, 02:18:50 pm »

Maybe a theme issue?
Also: make sure you ran the update.php
Check in the plugin manager to see that the upload plugins are enabled.
Logged

Outlaw Photos

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Can't set default upload method.
« Reply #5 on: April 03, 2020, 03:49:24 pm »

Thank You... Some how plugins was turned off in just that one gallery... all good thank you again...
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.