Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: "The previous file could not be placed"  (Read 7111 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1
    • Roy Rossi Photo Gallery
"The previous file could not be placed"
« on: August 13, 2020, 06:40:52 am »

Starting getting error message "The previous file could not be placed" when batch uploading.

Trying to find a pattern, I tried a few things to get around it with some limited success.
- Tried deleting some previously uploaded pictures in an album that I had just uploaded.  After doing that, in some cases I could upload a picture that I previously could not.
- Tried deleting all the uploaded pictures in an album and starting again.  Got better results but eventually would get failures.
- When batch uploading, it can be loading along fine but once one picture gets that message then everything after that in the batch will fail with that message. 
- After getting that message, I tried uploading a picture that I once could upload to a random album it would fail.  In essence, once the message appears, you cannot upload anymore until you delete out pictures.

I am at
Version: Coppermine Photo Gallery 1.5.24 (stable)

Hoping this is something one of you has seen before.

Thank you for any time you have to get back. 
- Roy Rossi
Pages: [1]   Go Up

Page created in 0.015 seconds with 20 queries.