Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Unable to update thumbs in 1.6.07  (Read 298 times)

0 Members and 1 Guest are viewing this topic.

delirious

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Unable to update thumbs in 1.6.07
« on: January 21, 2020, 11:40:37 pm »

Sorry if this has been resolved or asked previously, I'm having some issues updating thumbnails through admin tools in my galleries - getting maybe 30% of the way through the progress bar and then receiving the "A valid form token could not be found. Critical error" message. Was wondering if anyone would be able to support with this. Thanks so much in advance.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1451
« Last Edit: January 22, 2020, 03:18:41 am by ron4mac »
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1451
Re: Unable to update thumbs in 1.6.07
« Reply #2 on: January 22, 2020, 06:54:00 pm »

I have made CPG code modifications that should allow long running admin tool processes to avoid valid form token issues. It will be a part of the next CPG release (1.6.08). If you would like to get that change before the next release, just copy 2 files from the Github repository to your 1.6.07 installation:
util.ajax.php
js/util.js
« Last Edit: January 22, 2020, 08:03:23 pm by ron4mac »
Logged

delirious

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: Unable to update thumbs in 1.6.07
« Reply #3 on: January 23, 2020, 09:06:05 am »

I have made CPG code modifications that should allow long running admin tool processes to avoid valid form token issues. It will be a part of the next CPG release (1.6.08). If you would like to get that change before the next release, just copy 2 files from the Github repository to your 1.6.07 installation:
util.ajax.php
js/util.js
This worked perfectly for me, thank you so much for the fix!
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 22 queries.