Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Thumbnails NOT showing in certain albums.  (Read 636 times)

0 Members and 1 Guest are viewing this topic.

nataliaoreiroDE

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Thumbnails NOT showing in certain albums.
« on: December 09, 2019, 07:05:40 pm »

Hello Community,

I have this problem for the first time. I wanted to upload some photos to my album. Then the thumbnails arent showing up. I thought its only this one album. But it looks like it is also on a second album in my category. I will send you the link first: http://nataliaoreiro.sosugary.com/gallery/index.php?cat=15

I have the current version: 1.5.8.
I use coppermine for 12 years. I never every had this problem! Could you help me please?  :'(

Thank you in advance!  :)
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1572
Re: Thumbnails NOT showing in certain albums.
« Reply #1 on: December 09, 2019, 07:38:31 pm »

A clue might be that I have to reload the page without content blockers to be able to see the images.
Logged

nataliaoreiroDE

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Thumbnails NOT showing in certain albums.
« Reply #2 on: December 09, 2019, 07:55:59 pm »

I dont have any content blockers on my site...  :o :o
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1572
Re: Thumbnails NOT showing in certain albums.
« Reply #3 on: December 09, 2019, 08:12:20 pm »

Something is inserting video ads on your pages. Those ads are causing a web browser that has content blocking enabled to not display the images.
Logged

nataliaoreiroDE

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Thumbnails NOT showing in certain albums.
« Reply #4 on: December 10, 2019, 09:47:40 am »

Only in this category??
All others are working fine!  :o  ???
Logged

nataliaoreiroDE

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Thumbnails NOT showing in certain albums.
« Reply #5 on: December 10, 2019, 09:48:22 am »

Sorry, you're right.

But why only in this category... :/
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 20 queries.