Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Outdated files after upgrade from 1.5.48 to 1.6.03  (Read 4442 times)

0 Members and 1 Guest are viewing this topic.

tcartr

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Outdated files after upgrade from 1.5.48 to 1.6.03
« on: October 05, 2019, 06:47:05 am »

I was able to do the upgrade from 1.5.48 to 1.6.03, after running the version check I deleted all the files marked delete for security reasons. All files seem fine with green check except for these, I am not sure what to do the gallery seems works ok.

phpalbums/edit/index.php         1.5.48 (older than 1.6.03)   n/axv_1.6.03lv_1.5.48   Your file is outdated.   
txtalbums/edit/no_FTP-uploads_into_this_folder!.txt         n/a    Modified     File may be corrupt (or you have deliberately edited it).   
phpalbums/index.php         1.5.48 (older than 1.6.03)   n/axv_1.6.03lv_1.5.48   Your file is outdated.   
albums/userpics/      Write   n/a    n/a       
phpalbums/userpics/index.php         1.5.48 (older than 1.6.03)   n/axv_1.6.03lv_1.5.48   Your file is outdated.   
txtalbums/userpics/no_FTP-uploads_into_this_folder!.txt         n/a    Modified     File may be corrupt (or you have deliberately edited it).   
phpanycontent.php         1.5.48 (older than 1.6.03)   n/axv_1.6.03lv_1.5.48   Your file is outdated.



Thank You


Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1535
Re: Outdated files after upgrade from 1.5.48 to 1.6.03
« Reply #1 on: October 05, 2019, 01:48:33 pm »

Version check for CPG 1.6.03 was not complete. Upgrade to CPG 1.6.06
Logged

tcartr

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Outdated files after upgrade from 1.5.48 to 1.6.03
« Reply #2 on: October 10, 2019, 11:31:54 pm »

Sorry for the late reply but thank you that worked fine.

Cheers

Version check for CPG 1.6.03 was not complete. Upgrade to CPG 1.6.06
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.