Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Thumbnail shows wrong pics  (Read 2655 times)

0 Members and 1 Guest are viewing this topic.

AmandaAva

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Thumbnail shows wrong pics
« on: October 08, 2019, 12:39:14 pm »

Hi guys! I had to create a new coppermine gallery, with an old backup from January.. but with a recent back up of the database.
Therefor a lot of images are missing. I got those deleted with the check files plugin, but it is still not working fine.
Also tried so search the forum but couldn't find a right solution.

The resized and full are the right image but the thumbnail shows another pics.
As you can see here the first thumbnail is different from the others: http://laurenconradonline.com/gallery/thumbnails.php?album=4

It also happens when I am uploading new images, they just take another pics as thumbnail. I hope I have explained myself correctly and someone can help me out!

Thank you!
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1343
Re: Thumbnail shows wrong pics
« Reply #1 on: October 08, 2019, 02:42:26 pm »

You could delete all the thumbnail image files (thumb_xxx~xxx.jpg) then use the admin tools to regenerate the thumbnails.
Logged

AmandaAva

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Thumbnail shows wrong pics
« Reply #2 on: October 08, 2019, 04:18:40 pm »

Thank you ron! Works perfectly :D
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1343
Re: Thumbnail shows wrong pics
« Reply #3 on: October 08, 2019, 05:07:14 pm »

Glad it worked okay for you.

I see there is a problem with full sized images, though. That problem is with your theme (works okay with curve).
« Last Edit: October 08, 2019, 05:40:08 pm by ron4mac »
Logged

AmandaAva

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Thumbnail shows wrong pics
« Reply #4 on: October 08, 2019, 08:04:22 pm »

Ah I didn't notice that yet.. thank you so much.

Im not sure what to do with it, so I just replaced the theme.php file with another one from one of my other themes. Seems to work fine now :)

Thank you for telling me!
Logged
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 22 queries.