Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Question concerning theme setup  (Read 1420 times)

0 Members and 2 Guests are viewing this topic.

xendistar

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Question concerning theme setup
« on: September 26, 2019, 08:13:41 pm »


I am trying to finalise the look of my gallery, I currently only have the default themes installed. All the themes have one thing I dislike, I do not not the film strip along the bottom of the page when viewing an album

My question is is there a away to remove it via an option I have yet to find,  or maybe modify the filmstrip or alternatively if this a standard feature and it is what it is, are other theme available without the filmstrip along the bottom and if can you advise me where to find these themes please.
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 905
  • +Tinyportal Support team.
Re: Question concerning theme setup
« Reply #1 on: September 26, 2019, 08:57:09 pm »

Click, Config > Image View >> Show film strip

Uncheck the box and save.  ;)

https://coppermine-gallery.net/docs/curr/en/configuration.htm#admin_image_comment_filmstrip_toggle
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

xendistar

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Question concerning theme setup
« Reply #2 on: September 26, 2019, 09:35:25 pm »

Thanks lurkalot, I knew there was lightly to be a option to untick somewhere
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 20 queries.