Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Migrating to new server - Many images not displaying  (Read 911 times)

0 Members and 1 Guest are viewing this topic.

scohen125

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 98
    • Retina Gallery
Migrating to new server - Many images not displaying
« on: October 15, 2019, 04:27:20 pm »

I've migrated to a new server (a VPS from shared hosting).  When I moved the database, I got no errors other than the hit statistics and I emptied that table.  I also checked and my albums folder is complete.  Yet when you view the website, there are a lot of images not showing.

my website is retinagallery.com

I've enabled debug mode for anyone.  I'm not seeing bugs though.

Thank you,
Steve
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1344
Re: Migrating to new server - Many images not displaying
« Reply #1 on: October 15, 2019, 04:39:39 pm »

The images in question are missing from your gallery (not in your albums folder in the expected location).
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 22 queries.