Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: ERROR: There must be at least one upload plugin enabled  (Read 18044 times)

0 Members and 1 Guest are viewing this topic.

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1581
Re: ERROR: There must be at least one upload plugin enabled
« Reply #20 on: April 28, 2020, 10:45:16 pm »

I'm not sure if you can send a personal message (PM) yet on this board ... but, if you can, please PM me with an admin login to your gallery. Otherwise, email me an admin login to googron (atsign) me  period(full stop) com.
« Last Edit: April 28, 2020, 10:51:31 pm by ron4mac »
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 1581
Re: ERROR: There must be at least one upload plugin enabled
« Reply #21 on: May 02, 2020, 02:07:27 am »

Corrected a database issue that was keeping the upload_h5a plugin from installing. A clean install should not have had this issue.
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.015 seconds with 19 queries.