Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: ERROR: There must be at least one upload plugin enabled  (Read 15926 times)

0 Members and 1 Guest are viewing this topic.

charlixcx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
ERROR: There must be at least one upload plugin enabled
« on: July 30, 2019, 12:46:54 am »

Hi!

My photo gallery is www.charlixcxweb.fans.bz/gallery and since I updated to 1.6, the following message keeps appearing when I try to upload any photo.

I can't upload any photo unless I use FTP. Can somebody please help me?

When I updated to 1.6, the full size picture error appeared too, but I fixed it based on this tutorial: https://forum.coppermine-gallery.net/index.php/topic,79749.0.html

Thank you.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1442
Re: ERROR: There must be at least one upload plugin enabled
« Reply #1 on: July 30, 2019, 02:06:39 am »

Try again...  Should work now.

(but you have more theme problems)
« Last Edit: July 30, 2019, 02:17:46 am by ron4mac »
Logged

giovane234

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: ERROR: There must be at least one upload plugin enabled
« Reply #2 on: October 31, 2019, 06:56:51 pm »

I have the same error, could anyone help please?
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1442
Re: ERROR: There must be at least one upload plugin enabled
« Reply #3 on: October 31, 2019, 09:45:18 pm »

Run <your_cpg_url>/update.php
Logged

giovane234

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: ERROR: There must be at least one upload plugin enabled
« Reply #4 on: October 31, 2019, 10:22:25 pm »

Run <your_cpg_url>/update.php

 I already ran update.php, but the error persists
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1442
Re: ERROR: There must be at least one upload plugin enabled
« Reply #5 on: November 01, 2019, 03:24:29 am »

Link to CPG installation, please.
Logged

giovane234

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1442
Re: ERROR: There must be at least one upload plugin enabled
« Reply #7 on: November 01, 2019, 04:44:49 am »

If you updated manually rather than using the cpg_installer_stub, maybe you missed copying the core upload plugins into the plugins folder.
Logged

giovane234

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: ERROR: There must be at least one upload plugin enabled
« Reply #8 on: November 01, 2019, 04:12:12 pm »

If you updated manually rather than using the cpg_installer_stub, maybe you missed copying the core upload plugins into the plugins folder.

This is exactly what happened! Now everything is working! Thank you! ;)
Logged

TheRealTati

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: ERROR: There must be at least one upload plugin enabled
« Reply #9 on: November 12, 2019, 03:16:21 pm »

I have the same problem  :(
Link to my gallery
http://menwithsword.com/gallery/index.php
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1442
Re: ERROR: There must be at least one upload plugin enabled
« Reply #10 on: November 12, 2019, 05:12:28 pm »

Oh ... then you would have to solve it the same way - upload the core plugins to the plugins folder.
Logged

TheRealTati

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: ERROR: There must be at least one upload plugin enabled
« Reply #11 on: November 12, 2019, 09:10:37 pm »

but don't know where to find them or how to do it
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1442
Re: ERROR: There must be at least one upload plugin enabled
« Reply #12 on: November 12, 2019, 09:24:20 pm »

but don't know where to find them or how to do it
Use the cpg_installer_stub from here: https://forum.coppermine-gallery.net/index.php/topic,79168.msg383813.html#msg383813
It will load the missing files.

How was your copy of CPG 1.6.07 initially installed?
Logged

TheRealTati

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: ERROR: There must be at least one upload plugin enabled
« Reply #13 on: November 25, 2019, 08:30:37 pm »

I downloaded on the coppermine website and then uploaded in the right map in my hosting company
Logged

TheRealTati

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: ERROR: There must be at least one upload plugin enabled
« Reply #14 on: November 25, 2019, 08:57:50 pm »

I downloaded on the coppermine website and then uploaded in the right map in my hosting company

I placed the file in my map and now I can't log in anymore in my photo gallery
Foutmelding: Kritische fout
Er was een fout bij het ophalen van de gegevens uit de database
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1442
Re: ERROR: There must be at least one upload plugin enabled
« Reply #15 on: November 26, 2019, 02:21:10 pm »

Maybe you forgot your login.

You didn't run the update (http://menwithsword.com/gallery/update.php).
Logged

TheRealTati

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: ERROR: There must be at least one upload plugin enabled
« Reply #16 on: November 26, 2019, 06:45:00 pm »

Thank you so much, the problem is solved x
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 20 queries.