Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Having Issues Logging In...  (Read 7518 times)

0 Members and 1 Guest are viewing this topic.

pamidstate

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Having Issues Logging In...
« on: May 23, 2019, 05:54:16 pm »

It has been a while - and I am trying to upgrade from 1.5.30 to the latest 1.6 version.
I could not authenticate through the update.php (I may have an incorrect password) - but...

I am not receiving the forgot password email .. but worse - when I try to log in, with any password, I get a critical error "There was an error while processing a database query"

I have access to the MYSQL database... is there a way to wipe, or reset that password in there?  For example - can I use an MD5 hash on a temp password, at least to get me into the updater and then hope all eventually goes well?

--Thanks!
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: Having Issues Logging In...
« Reply #1 on: May 24, 2019, 04:24:58 am »

Can you provide a link to the gallery?
Logged

pamidstate

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Having Issues Logging In...
« Reply #2 on: May 24, 2019, 04:46:51 am »

Sure: http://www.wisemotorsport.com/photos/  - The gallery seems to work fine as far as viewing. But if you try to log in - and you can use any name/password combo - it will give you the error that I am seeing, regardless of correct credentials or not.

Thanks!
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: Having Issues Logging In...
« Reply #3 on: May 24, 2019, 12:54:02 pm »

Your update wasn't completed. I was able to do that for you. It should be okay now (assuming you can remember you password).
Logged

pamidstate

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Having Issues Logging In...
« Reply #4 on: May 25, 2019, 03:33:07 am »

Thank you!
Yes, I see that it is not erring out anymore.
But, you are right - I'll be struggling for the password here, but I will reach out to my client and see if they can remember what they changed it to...

I really appreciate the help!
Logged

pamidstate

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Having Issues Logging In...
« Reply #5 on: May 25, 2019, 03:41:46 am »

Got it - just hashed a new password and put it directly into the SQL. I am back in and again, I appreciate the help!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.