Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [cpg 1,5.48] PHP does not support MYSQL  (Read 4566 times)

0 Members and 1 Guest are viewing this topic.

jakesully

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[cpg 1,5.48] PHP does not support MYSQL
« on: March 04, 2019, 10:21:27 pm »

Hi I downloaded cpg version 1.5.48 but installer still nags that my php version doesen't support mysql when it does just fine.

I'm using cpanel/WHM thought and extension is called php56-php-mysqlnd, php70-php-mysqlnd, php71-php-mysqlnd, php72-php-mysqlnd and php73-php-mysqlnd instead of normal php-mysql or php-mysqli or w.e names used to be.

So is there any fix for this?

/Thanks
Logged

jakesully

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: [cpg 1,5.48] PHP does not support MYSQL
« Reply #1 on: March 04, 2019, 10:22:34 pm »

sorry i meant that it says PHP does not have MYSQL enabled.

I wrote it wrong, but cannot edit my topic so i had to post a reply instead.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1572
Re: [cpg 1,5.48] PHP does not support MYSQL
« Reply #2 on: March 04, 2019, 10:37:21 pm »

New CPG installs should be done with CPG version 1.6.x
https://forum.coppermine-gallery.net/index.php/topic,79168.0.html
Logged

jakesully

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: [cpg 1,5.48] PHP does not support MYSQL
« Reply #3 on: March 04, 2019, 10:52:43 pm »

ah well then i will give it a try :)

Thanks
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.