Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Help - gallery watermark  (Read 405 times)

0 Members and 1 Guest are viewing this topic.

SKITALY

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Help - gallery watermark
« on: January 22, 2019, 07:48:57 pm »

Hi, did you change anything? Because I used to have my gallery watermarks like this: [/color][/font][size=1rem]http://stanakaticitaly.com/galleria/displayimage.php?pid=8654&fullsize=1[/size]and I didn't change anything (watermark file or preferences on my gallery) and it looks like this: [/color][/font][size=1rem]http://stanakaticitaly.com/galleria/displayimage.php?pid=19161&fullsize=1[/size]Let me know..please[/size]
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Online Online
  • Gender: Male
  • Posts: 4657
    • Windsurf.me
Re: Help - gallery watermark
« Reply #1 on: January 22, 2019, 09:23:25 pm »

We can change nothing on your site, it just doesn’t work that way.

Have you upgraded or has your host done it for you?
Logged
It is a mistake to think you can solve any major problems just with potatoes.

SKITALY

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Help - gallery watermark
« Reply #2 on: January 22, 2019, 09:37:40 pm »

The problem occurred before upgrading to the latest version of coppermine. The problem occurred without changing any settings.
Logged

SKITALY

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Help - gallery watermark
« Reply #3 on: January 22, 2019, 10:21:59 pm »

Maybe you removed the transparency option...

because I have not changed anything. I can not understand why the watermark is seen this way. help please🙏
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Online Online
  • Gender: Male
  • Posts: 4657
    • Windsurf.me
Re: Help - gallery watermark
« Reply #4 on: January 23, 2019, 08:38:42 pm »

First, please stop asking via PM as we do not do support that way. We like to keep all support in the forums so others can search and quickly find appropriate answers.

As for your problem, we would, and cannot, change any settings or options on your system. If this suddenly failed then either your host changed something or you did. Has your host updated PHP on your server for instance as this can have an effect. Something must have changed your end and we need to work out what that is to help.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.