Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: cpg_installer_stub doesn't work  (Read 8589 times)

0 Members and 1 Guest are viewing this topic.

martheijnens

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
cpg_installer_stub doesn't work
« on: September 20, 2018, 03:25:30 pm »

I still use CPG 1.5.46 which I want to upgrade to PHP 7.1. I downloaded cpg_installer_stub version 3.1 and installed that script in the root directory. I accessed the script and choosed "Upgrade/update the current CPG installation". Then I got the message "Please select the package to install". Which one should I select? They all refer to CPG 1.6! FYI: I want to upgrade to CPG 1.6 after I have upgraded to 1.5.46 to PHP 7.1.

An additional question: is it necessary to make a backup before I run the script?

Thank you very much for your advice! Mart Heijnens
Logged

ron4mac

  • Administrator
  • Coppermine addict
  • *****
  • Country: us
  • Offline Offline
  • Posts: 2026
Re: cpg_installer_stub doesn't work
« Reply #1 on: September 20, 2018, 07:20:13 pm »

The installer stub does work. You just need to select the version to which you want to upgrade. The latest one (recommended) will be at he top of the list (1.6.04).

Having a backup of your data is always a good idea ... but, in the end, it is up to you.
Logged

martheijnens

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: cpg_installer_stub doesn't work
« Reply #2 on: September 24, 2018, 11:37:51 pm »

Thanks! It worked!!
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.