Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Flash Media Player for PHP 7 and Coppermine 1.6  (Read 2696 times)

0 Members and 1 Guest are viewing this topic.

Ludger

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Posts: 23
Flash Media Player for PHP 7 and Coppermine 1.6
« on: January 07, 2018, 10:19:50 pm »

I changed lines 199 & 200 in codebase.php and lines 21 & 22 in configuration.php to make it run with Coppermine 1.6 and PHP 7.
PS 9. 1. 18: I forgot to metion and I messed up one line in configuration.php: Now this thing works with both, Coppermine 1.5 and 1.6.
« Last Edit: January 09, 2018, 03:08:10 pm by Ludger »
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Flash Media Player for PHP 7 and Coppermine 1.6
« Reply #1 on: January 16, 2018, 03:54:57 pm »

More information about the (cpg1.5.x) plugin can be found here: http://forum.coppermine-gallery.net/index.php/topic,62704.0.html
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.